저같이 SDK 버전별 API 변경사항따위 읽지 않으면 이렇게 되는구만요.

뭐 저같이 당황하시는 분들이 있을까봐...(없겠지만...) 메모 차원으로 남겨 놓습니다.

androidmanifest.xml 을 보면 아래 같은 항목이 있지요...

<uses-sdk android:minSdkVersion="3" />

하위 호환성 땜시 일부러 낮게 써 놓았는데(3이면 1.5고 4면 1.6이던가요...)


뿌연놈이 3으로 설정된 녀석... 빠릿한놈이 4로 설정된 녀석입니다. 참고로 줌팩터는 18로 동일하게 설정했습니다.

어디까지나 참고용으로...

요즘 개발하시는 분들은 뭐... 4아니면 5로 쓰시겠지만...

Posted by iStpik

댓글을 달아 주세요