새벽중의 뻘짓...

Machine/etc 2008. 12. 31. 07:44

LG070을 쓰기때문에 다른 AP가 없는 저로서는 기본 제공해주는 AP(APA-2000)를 쓰는데...

새벽에 무슨 미친 마음이 들었는지, 여지껏 안 해오던 펌웨어 업그레이드를 감행했습니다.

(올해 7월 초에 공개된거니까...)

그런데... 실패...

환경은 MacOSX 10.5.6에 Firefox 3.0.5...

파일 선택하고 업그레드 버튼 누르고나서 경고까지는 메뉴얼 하고 똑같았으나...

브라우져가 달라서인지 진행창이 안 보이더군요. 그리고나서 재시작한다고 표시...

이후부터 먹통이 시작됩니다.

즉, 펌웨어 업데이트에 실패했다는 소리...

순간... 헉... 실수로 APE-2000용 펌웨어를 넣은건가? 했는데 다시 파일이름보니 APA-2000용이 맞고...

전원/인터넷/컴퓨터 LED는 들어오는데, 정작 무선LED는 잠깐 들어오다가 꺼지고, 인터넷은 안되고, 관리페이지도 접속도 안되고...

그야 뭐... 내부 소프트웨어가 제대로 돌아가지를 않으니...

그래서 별의별짓을 다하다가... 구석에 박혀있던 메뉴얼을 다시 읽기시작...

리셋을 5초간 누르면 초기화 된다고??? 하는 말에 혹해 5초동안 리셋을 눌렀더니... 반응이 옵니다만...

재시작일뿐...

그렇게 하다가 집어던질까 하는 생각까지 하다가... 에라 모르겠다...

리셋을 한 10초 눌렀습니다. 10초 누르고 있으니까 전원LED와 무선LED가 비정상적으로 깜빡깜빡을 계속 하더군요.

그러더니 플래시메모리 기록하는 특유의 찌~잉하는 고주파음이...

ㅡㅡ; 살아났습니다.

그런데... 펌웨어 업그레이드 잘못된게 어디 가겠습니까. 무선 설정을 고치면 설정 페이지가 오류가 나고,

레이아웃도 깨지는것이...

결국, 패러럴즈에 익스프롤러 띄워서 제대로 펌웨어 업데이트 했습니다.

지금은 재 설정중...

ㅡㅡ; 이런곳까지 브라우져를 타는거냐...

(사파리로 했으면 성공했을까나 모르겠습니다.)

ps. 추가하자면... 먹통되고나서 전원을 수십번 껏다 켰다는 ㅡㅡ;

브라우져 탓이 아니면 아마도 파폭으로받은 펌웨어가 깨졌거나 단순히 운이 나빳을 가능성이 농후...

펌업할때 기기가 자동으로 재시작할때까지 손하나 안 건드렸으니...
Posted by iStpik

댓글을 달아 주세요

  1. Favicon of https://cdmanii.com BlogIcon 씨디맨 2008.12.31 16:21 신고  댓글주소  수정/삭제  댓글쓰기

    업데이트도 브라우저 가리는건가요 ? 덜덜 ; 근데 AP 지만 저렇게 뒤집어두고 끼워두면 너무 뜨거워지지 않을까요 ?
    저도 저렇게 비슷하게 해놧었다가 열때문에 한번 먹통되고 지금은 떼어놓았거든요

    • Favicon of https://old.istpikworld.net BlogIcon iStpik 2008.12.31 19:23 신고  댓글주소  수정/삭제

      글쎄요... 되나 마는걸 봐서 다운로드한 펌웨어가 깨졌던가 단순히 운이 나빠서일수도 있겠습니다.
      음... 저렇게 쓰고 있는데, 열은 그렇게 없더군요.

  2. Favicon of https://blog.mujinism.com BlogIcon 무진군 2009.01.02 00:14 신고  댓글주소  수정/삭제  댓글쓰기

    펌웨어도 브라우져를 가리는 군요..=ㅅ=;.. 저도 같은걸 쓰고 있습니다만..=ㅅ=;ㄷㄷㄷ..좀 무섭슴미다..

    2009년에도 모든일이 잘되시길 빕니다..^^ㅎㅎ

  3. Favicon of https://daegul.tistory.com BlogIcon 데굴대굴 2009.01.24 19:28 신고  댓글주소  수정/삭제  댓글쓰기

    대한민국 표준은 IE입니다. ;; (저는 FF로 회사꺼 AP날려먹은 기억이...)